Retouching - saraoswald/lettering-tutorials Wiki

Outline:

Practice Files

I occasionally run lettering challenges on Twitter. I made these images, and anyone is free to use them for practicing. Also feel free to put them in your portfolio if you'd like.

All practice files found below in this guide:


The kind of file and amount of retouch you'll encounter vary from publisher to publisher, from artist to artist, from book to book. There's no away to cover every possible scenario, so this is a guide to some of the tools and techniques available to you.

This guide assumes at least a basic understanding of the software it covers, so if you need a Photoshop 101, search for one of the many guides online.

File Types

It's your responsibility to maintain the resolution and quality of the art, and submit it in the format requested by the client. If you're ever unsure of which image files to use or what resolution or file format they should be submitted as, reach out to your client.

Batch Conversion

You can quickly convert a bunch of images at once using Photoshop's Batch functionality.

  1. Create an Action for converting the image's color mode and saving as the desired file type.
  2. Go to File > Automate > Batch...
  3. Select the Action you created in Step 1, the source folder with all the images, and the destination folder.

You can relink images that have already been placed in InDesign using the Relink All Images script. (How to use scripts in InDesign)

If you'd like to be able to quickly switch between source and converted files in InDesign, you can bind the Relink Image script to a keyboard shortcut.

Color Mode

The two main color modes you'll work with are Bitmap and Grayscale, unless you're working on full color pages.

Bitmap Conversion Method

If your client requires images to be submitted as Bitmaps and if you're retouching them as Grayscale, you'll need to pay attention to the conversion method.

Note: Each tool description below has an explanation of how to avoid creating gray values. By default, Photoshop tries to make a smooth look with anti-aliasing, but we don't want that!

When you select Image > Mode > Bitmap..., the Method section in the popup dialog will have a number of conversion methods. Here's a brief explanation of each:

The main way they differ is by how they handle gray values. Here's a quick diagram showing an expanded view of how gray is output in each conversion method:

Tones

Tones (also known as "halftones" or "screentones") are a way to reproduce shades of a color with only one ink. Here is an example of how a gray gradient (left) is represented as tones (right):

Tone Types

Tones can look very different depending on the artist, the publisher, and when the comic was made.

Physical Tones

Traditionally, artists used physical sheets of tone to shade their line art. Some artists still use it today, though it's fallen out of popularity with the rise of digital art.

Advantages:

Potential Issues:

Digital Tones

Usually applied in Clip Studio Paint, digital tones have all the advantages of physical tones with none of the issues.

Advantages:

Potential Issues:

Resized Digital Tones

One technique publishers use to avoid moiré in printed books is to resize the image, and allow the color conversion algorithm generate random fuzz around halftone dots.

Notice how the original digital tone is completely uniform, while the resized tone varies a little bit with each dot.

Advantages:

Potential Issues:

Techniques

The retouching process can be boiled down into three essential steps:

  1. Remove all the Japanese by selecting it and filling it in with white
  2. Replace all of the halftone
  3. Redraw any lines on top of the halftone

Below you can find a number of tools to help, but following those steps in that specific order is a recipe for success.

Speedlines

The image used in this guide can be downloaded here. (Copyright's mine, feel free to use however you want)

Step 1: Use the Magic Wand to select the sound effect, and Select > Modify > Expand... to expand the selection until all of the black parts of the sound effect are selected.

Step 2: On a new Layer (Shift + CMD + N), fill the selection with white (CMD + Delete fills with background color, and Option + Delete fills with foreground), and then deselect with CMD + D.

Step 3: Style and place the sound effect's translation, trying to cover up as much of the original sound effect as possible. Here I have the retouch layer from Step 2 set to 50% Opacity so I can see the original:

Step 4: On a new Layer, draw in the speedlines. You do not have to retouch underneath the sound effect, and placing the sound effect first like we do in this guide is an excellent way to save time.

Here I'm using the Polygonal Lasso Tool to create a selection. Next, fill with black the same way you did in Step 2. Repeat on all

A video of this process can be found here.

Step 5: Zoom out, make sure there aren't any patches that need to be retouched, and BAM you're done!

Radial Gradients

Step 1: Identify clean tone, select the Clone Stamp Tool and sample from somewhere in the clean tone by holding option/alt

Step 2: Use the Clone Source panel to transform the source as needed (this example uses the Horizontal Flip option). Align the source tone with the destination's tone.

Step 3: Draw the new tone, resampling as needed.

And done!


Tools

Photoshop

Certain tools are not available in Bitmap files, or they have limited capabilities. Here's a list of the functions covered in this guide for quick reference:

Feature Name Grayscale Bitmap Limited Bitmap Functionality
Layers X
Actions X X
Zoom X X
Lasso X X
Magic Wand X
Quick Mask Mode X
Brush X X X
Clone Stamp X X X
Content-Aware Fill X
Patterns X

I recommend converting Bitmap images into Grayscale if you will be doing a significant amount of work on them. The benefits of Grayscale images often result in cleaner and faster retouching. You have to be more careful not to add noise, but that can be avoided with a few simple steps outlined in this guide.

Layers

Always use at least new layer to retouch on. It’s easier to see what you’ve already retouched, and it's easier to retrace your steps. I recommend using separate layers for replacing halftone and redrawing lines.

As you're retouching, you can hide and show the current layer with Command + ,, and you can also change the opacity of a layer to 50% (and toggle it with Actions)

Access Layer Styles by double-clicking on a layer's name. Here are some useful styles you might need:

To avoid grays, set the blend mode of the layer and layer's styles to Dissolve.

Actions

If you're doing something repeatedly, it's a good idea to use Actions to make your life easier. You can also map them to your keyboard and tablet buttons for easy access.

To create an Action:

  1. Open the Actions Panel
  2. Click the + icon at the bottom to create a new action.
  3. Perform whatever steps you want recorded
  4. Click the stop-sign icon at the bottom of the Actions Panel to stop recording

Some useful things to save as Actions:

Zoom

This might seem overly simple, but zooming out (Command + -) can help you see messy patches of retouched halftone!

Depending on your monitor's resolution, zooming out will force the tone to look more like the gray it's trying to mimic on paper. You'll be able to see defects in retouched halftone more clearly.

You can find the raw, unretouched image from above to practice with here.

Lasso

Shortcut: L

Great for:

Usage Tips:

To avoid grays - uncheck "Anti-alias" in the tool menu at the top of the window

Magic Wand

Shortcut: W

Great for:

Usage Tips:

To avoid grays - uncheck Anti-alias in the tool menu at the top of the window

Quick Mask Mode

Shortcut: Q (toggles the mode on and off)

Great for:

Brush

Shortcut: B

If you have a drawing tablet, the Brush tool is perfect for redrawing lines. You can get by with just the default Hard Round Pressure Size brush, but feel free to experiment with other brushes.

Usage Tips:

To avoid grays - set the Mode in the tool options menu to Dissolve

Clone Stamp

Shortcut: S

Great for:

The Clone Source Panel The biggest advantage to converting Bitmap images to Grayscale is the ability to use the Clone Stamp's options.

The Horizontal and Vertical flip buttons are very useful, as well as the rotation angle.

Usage Tips:

To avoid grays:

Content-Aware Fill

Location: Edit > Content-Aware Fill... (this can also be set to a keyboard shortcut in Edit > Keyboard Shortcuts...)

The Content-Aware Fill functionality is very powerful in CC 2020+. You can select specific patches to sample from, and the computer will try its best to fill in the selection area.

It can take some getting used to, and you'll quickly learn what its algorithm is and isn't good at recreating.

You can find the raw, unretouched image from above to practice with here.

Great for:

Terrible for:

Usage Instructions:

  1. Create a selection of tone that needs to be retouched. (Consider using Lasso, Magic Wand, and Quick Mask Mode).
  2. Make sure the selection overlaps the source tone by a couple pixels at least. This will help the new tone to blend into its surroundings. You can expand the selection area easily with Select > Modify > Expand....
  3. Activate the CAF dialog with Edit > Content-Aware Fill...
  4. Using the Brush Tool (B), sample tone from the area surrounding the selection until the preview on the right looks nice.
  5. Click OK or press Enter

Usage Tips:

To avoid grays

Patterns

Great for:

Terrible for:

To create a Pattern:

  1. Select the Rectangular Marquee Tool (M), and sample an area of tone (see below)
  2. Go to Edit > Define Pattern..., and give it a name if you want. Hit OK.

To use a Pattern:

  1. Create a new layer, and use the Rectangular Marquee Tool (M) to select a large area. Fill with white (Edit > Fill... or CMD + Delete).
  2. (optional) Set the Layer Opacity to 50%.
  3. Double-click on the layer in the Layers panel to bring up the Layer Options dialog. Click on Pattern Overlay to activate the pattern overlay and bring up its options.
  4. Under Pattern Overlay > Pattern > Pattern, click on the dropdown to select the tone pattern you'd like to use. Make sure that Opacity and Scale are set to 100, and that Angle is set to 0.
  5. (optional) With the Layer Options dialog still open, use your mouse/stylus to drag the layer around the canvas until it matches the art. If you set the opacity to 50% in Step 2, it should make it easier to line the dots up perfectly.
  6. Click OK. If the tone looks weird, you might need to resample the tone and start over. If you lowered the opacity in Step 2, make sure to return it to 100%.

Usage Tips:

Sampling Tone

The secret to creating seamless tone every time is to make sure the sample area is repeatable both horizontally and vertically. Here are two

Note: your sampled area doesn't need to be a perfect square, or a square at all. These demos are oversimplified to show how samples work conceptually.

Imagine the Tone Repeating Imagine taking your sampled tone area and repeating it over and over to the right, and then again to the bottom. It should look like the tone you're trying to reproduce.

Look at the Sample's Edges

Look at the first row of pixels in your sample. They should exactly match the first row of pixels just outside the sample area.

Here's what that looks like in the horizontal direction:

And here's what that looks like in the vertical direction:

Batch Automation in Photoshop

If you're doing the same task on every art file, it can be helpful to make Photoshop do the work for you. You create an Action, and tell Photoshop perform it on a whole bunch of files at once.

This feature can be found in PS 2020 under File > Automate > Batch...

  1. Open one of the files, and create an Action performing the steps that need to be automated. Close the file.
    • Quick tip: Don't include saving the file in your action. Leave that for the Batch dialog in the next steps
  2. Open the Batch dialog under File > Automate > Batch...
  3. Under the Play section, select the Action that you made in Step 1
  4. Under Source, select Folder from the dropdown. Click Choose..., and select the folder of image files you'd like to convert.
    • I recommend turning on "Suppress File Open Options Dialogs"
  5. Optional - Under Errors, select "Log Errors to File" from the dropdown. Click Save As... to tell PS where to save the error log file.
  6. Under Destination, select Choose..., and select the folder where you'd like the converted images to be saved.
  7. In the File Naming section, you can build the final file names. Here is an example of how to keep the same file name, but change the extension to ".tif":
  1. Click OK, and watch Photoshop do all the hard work for you.